
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.enterprise-journal.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Geneva McGehee Lamana, 92, of McComb passed away July 12, 2020, at her residence." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.enterprise-journal.com/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/2d7acf2c-743c-11e6-a5dc-2bc4dcc925ce.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Geneva Lamana" />
<meta property="og:description" content="Geneva McGehee Lamana, 92, of McComb passed away July 12, 2020, at her residence." />
<meta property="og:site_name" content="enterprise-journal.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="298391843682117" />
<meta property="article:publisher" content="https://www.facebook.com/enterprisejournal.newspaper" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theEJlive" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/live/global/resources/styles/site.css?_dc=1469203649"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1283198 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1283198 .tn-user-screenname, #user-controls-1283198 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1283198 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1283198 .dropdown-signup { font-size: 12px; } #user-controls-1283198 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1283198 .large-user-avatar { margin-right: 10px; } #user-controls-1283198 .large-user-controls { font-size: 12px; } #user-controls-1283198 .logout-btn { cursor: pointer; } #user-controls-1283198 .login-btn { background-color: #BBD37A; border-color: #BBD37A; } #user-controls-1283198 .login-btn:hover { text-decoration: underline; } #user-controls-1283197 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1283197 .tn-user-screenname, #user-controls-1283197 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1283197 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1283197 .dropdown-signup { font-size: 12px; } #user-controls-1283197 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1283197 .large-user-avatar { margin-right: 10px; } #user-controls-1283197 .large-user-controls { font-size: 12px; } #user-controls-1283197 .logout-btn { cursor: pointer; } #user-controls-1283197 .login-btn { color: #fff!important; } .follow-links-1283184 li { margin-right: 1px; padding: 0; } .follow-links-1283184 li a, .follow-links-1283184 li a:focus, .follow-links-1283184 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1283184 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1283184 li a.fb,.follow-links-1283184 li a.fb:hover { color: #3A59A5; } .follow-links-1283184 li a.tw,.follow-links-1283184 li a.tw:hover { color: #46C8F9; } .follow-links-1283184 li a.is,.follow-links-1283184 li a.is:hover { color: #D4C4A2; } #tncms-block-1283174 .tnt-prop-img { max-width: 730px; } #block-1283181 .search-spinner { position: absolute; } #block-1283181 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1283175 .tnt-prop-img { max-width: 420px; } #ad-1497294 { min-height: 250px; min-width: 300px; } #ad-1497296 { min-height: 250px; min-width: 300px; } #ad-1497297 { min-height: 250px; min-width: 300px; } #block-1283127 .card.summary { border: 0; padding: 0; margin: 0; } #block-1283127 .card-panel { background-color: #f0f0ee; border-color: rgba(0,0,0,.08); } #block-1283177 .most-popular .tab-text { display: none; } #block-1283177 .most-popular .active .tab-text { display: inline; } #block-1283179 .card { margin-bottom: 0; } #block-1283179 .card.product { border: 0; padding: 0; margin: 0; } #block-1283179 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1283179 .card .card-meta { display: block; } #block-1283179 .card-image { float: left; width: 40%; } #block-1283179 .card-image .photo { max-height: none; width: 100%; } #block-1283179 .card-body { float: right; width: 55%; } #block-1283179 .list-inline.pos-flow.block-links li { width: 100%; } #block-1283179 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #tncms-block-1283176 .tnt-prop-img { max-width: 420px; } .follow-links-1283185 li { margin-right: 1px; padding: 0; } .follow-links-1283185 li a, .follow-links-1283185 li a:focus, .follow-links-1283185 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1283185 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1283185 li a.fb,.follow-links-1283185 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1283185 li a.tw,.follow-links-1283185 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1283185 li a.is,.follow-links-1283185 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"4134509c-c555-11ea-b384-f3a8ffabf524","app":"editorial"},"google":{"ua":"UA-75225316-20"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "836,1067,1084", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/ads/impressions.js?_dc=1594755312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/ads/traffic.js?_dc=1594704910"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/ads/settings.js?_dc=1591295456"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/ads/page-curl/1.js?_dc=1594417442"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/595218311/enj_top_left_in-story_medium_rectangle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250],[300,600],[300,335]]).addSize([992, 0], [[300,250],[300,600],[300,335]]).addSize([1200, 0], [[300,250],[300,600],[300,335]]).build();
                gptAdSlots['ad-1497294'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[300,335]], 'ad-1497294').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/595218311/enj_middle_2_left_in-story_medium_rectangle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250],[300,600],[300,335]]).addSize([992, 0], [[300,250],[300,600],[300,335]]).addSize([1200, 0], [[300,250],[300,600],[300,335]]).build();
                gptAdSlots['ad-1497296'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[300,335]], 'ad-1497296').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/595218311/enj_bottom_left_in-story_medium_rectangle';
            
                gptAdSlots['ad-1497297'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[300,335]], 'ad-1497297').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Geneva Lamana | Obituaries | enterprise-journal.com</title>
            
    <style>body { background-color: #f0f0ee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #bbd37a; } .fixed-nav #main-navigation { background-color: #bbd37a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #347e56; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #100c0e; } .navbar-toggle .icon-bar { background-color: #100c0e !important; } .navbar-toggle .sr-only-show { color: #100c0e !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #100c0e; } }#site-copyright a, #site-footer a { color: #ffffff; } /* Place site-wide CSS here */ #tncms-block-1486734 #blox-ad-position-block_widget_header1 { margin-bottom: 0; } a { color:#100c0e;} .navbar { min-height: 40px;} .btn-primary { background-color: #668811; border-color: #384c06; } @media (min-width: 992px) { .nav>li>a { padding: 10px 10px;} #current-time { font-family: Tahoma,Arial,sans-serif; position: relative; top: 0px; right: -73px; display: block; height: 20px; font-weight: bold; } #web-address-phone { font-family: Tahoma,Arial,sans-serif; position:relative; /*top:25px;*/ right: -73px; } div.twocentsad { position:relative; width:184px; height:111px; display:block; margin-top: 22px; overflow:hidden; background:url(libraries/flex/components/site/resources/images/two-cents_ad.png) 0 0 no-repeat; top: 0px; right: -28px; } } a.twocentslink { width:184px; height:111px; display:block; text-indent:-9999em;} #real-estate-title { font-family: Tahoma,Arial,sans-serif; text-align: center; font-weight: bold; color: #003316; font-size: 12px; } #site-footer-container { background-color: #003316!important;} #site-copyright { color: #ffffff;} #site-footer .block-title h2 { color:#eeffb2;} .show-no-headlines .card-headline { display: none; } .custom-weather-block { /* width: 300px!important; */ } @media (min-width: 320px) and (max-width: 320px) { .mobile-ad-padding { padding-bottom: 20px } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.enterprise-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/a4e0e676-6f93-11e6-af7e-fb38b7189fa4.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Geneva Lamana | Obituaries | enterprise-journal.com" href="http://www.enterprise-journal.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.enterprise-journal.com/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



<script type="text/javascript">

$(document).ready(function(){



var d = new Date();
var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
var months = ["January","February","March","April","May","June","July","August","September","October","November","December",];
document.getElementById("current-time").innerHTML = days[d.getDay()]+", "+months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();



});



</script>


        </head>
        <body class="app-editorial grid-simple blox-asset uuid-4134509c-c555-11ea-b384-f3a8ffabf524 section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enterprise-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=4134509c-c555-11ea-b384-f3a8ffabf524&tncms.asset.app=editorial&tncms.google.ua=UA-75225316-20&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enterprise-journal.com",
  secureDomain: "enterprise-journal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.enterprise-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.enterprise-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.enterprise-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.enterprise-journal.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.enterprise-journal.com%252Fobituaries%252Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(836);
                
                bloxServiceIDs.push(1067);
                
                bloxServiceIDs.push(1084);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1283198" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1283198" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.enterprise-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.enterprise-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.enterprise-journal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1283198').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.enterprise-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.enterprise-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.enterprise-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1283198').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.enterprise-journal.com/users/logout/" id="user-logout-form-1283198"><input type="hidden" name="referer_url" value="http://www.enterprise-journal.com/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/parade/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="http://www.enterprise-journal.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs"  class="nav-link tnt-section-local-blogs">Local Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/two_cents/"  class="nav-link tnt-section-my-two-cents">My Two Cents</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;c[]=news&amp;f=html"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://enterprise-journal.newspapers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-1899-today">1899-Today</a>
                                </li><li>
                                    <a href="http://www.enterprise-journal.com/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;c[]=news&amp;f=html"  target="_blank" rel="noopener" class="nav-link tnt-section-more-archives">More archives</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1283197" class="tncms-block float-left"><div id="user-controls-1283197" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.enterprise-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.enterprise-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.enterprise-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1283197').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.enterprise-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.enterprise-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.enterprise-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1283197').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.enterprise-journal.com/users/logout/" id="user-logout-form-1283197"><input type="hidden" name="referer_url" value="http://www.enterprise-journal.com/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1283184" class="tncms-block float-left"><div class="follow-links-1283184 pull-right">
    
    <section id="block-1283184" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/enterprisejournal.newspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theEJlive/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/enterprisejournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enterprise-journal.com",
  "sameAs" : ["https://www.facebook.com/enterprisejournal.newspaper","http://twitter.com/theEJlive/","https://www.instagram.com/enterprisejournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1311757" class="tncms-block hidden-xs">
        <div id="blox-ad-position-masthead-leaderboard-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard-ad","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1283174" class="tncms-block a"><section id="block-1283174" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/250ce8f6-7073-11e6-a735-5f30f9314c33.png?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/250ce8f6-7073-11e6-a735-5f30f9314c33.png?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/250ce8f6-7073-11e6-a735-5f30f9314c33.png?resize=400%2C203 400w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/250ce8f6-7073-11e6-a735-5f30f9314c33.png?resize=540%2C274 540w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/250ce8f6-7073-11e6-a735-5f30f9314c33.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1298086" class="tncms-block"><div class="twocentsad">
<a href="/site/forms/online_services/two_cents/" class="twocentslink">Add Your Two Cents!</a>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1283181" class="tncms-block"><section id="block-1283181" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1283181" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1283181" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1283181-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1283181-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1283181-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1283181').submit();
        return false;
    });

    $('#site-search-1283181').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1283181 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1283181 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1283181-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1298075" class="tncms-block"><div id="current-time"></div>
<div id="web-address-phone">
www.enterprise-journal.com<br>
Phone: 601-684-2421
</div>
<div id="web-address-phone">McComb, Mississippi</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1311759" class="tncms-block visible-lg">
        <div id="blox-ad-position-pencil-ad-flex1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-ad-flex","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1283175" class="tncms-block"><section id="block-1283175" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/340947f0-7073-11e6-8b79-f7f3c5e514e8.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/340947f0-7073-11e6-8b79-f7f3c5e514e8.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/340947f0-7073-11e6-8b79-f7f3c5e514e8.jpg?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/340947f0-7073-11e6-8b79-f7f3c5e514e8.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/parade/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.enterprise-journal.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-blogs"  href="/blogs" >
                    <span class="nav-label">Local Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-two-cents"  href="/two_cents/" >
                    <span class="nav-label">My Two Cents</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;c[]=news&amp;f=html" >
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-1899-today"  href="https://enterprise-journal.newspapers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">1899-Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-archives"  href="http://www.enterprise-journal.com/search/?q=&amp;t=&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;c[]=news&amp;f=html"  target="_blank" rel="noopener">
                    <span class="nav-label">More archives</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1283098" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1283099" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4134509c-c555-11ea-b384-f3a8ffabf524" class="asset article-default"  data-url="http://www.enterprise-journal.com/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/2d7acf2c-743c-11e6-a5dc-2bc4dcc925ce.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="enterprise-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.enterprise-journal.com/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.enterprise-journal.com\/tncms\/search\/mlt\/?origin=4134509c-c555-11ea-b384-f3a8ffabf524&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4134509c-c555-11ea-b384-f3a8ffabf524" class="asset-paging">
                <div id="paging-prev-4134509c-c555-11ea-b384-f3a8ffabf524" class="paging-link prev offset"></div>
                <div id="paging-next-4134509c-c555-11ea-b384-f3a8ffabf524" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Geneva Lamana
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-14T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 14, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-14T08:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-14T08:00:00-05:00">
    <meta itemprop="datePublished" content="2020-07-14T08:00:00-05:00">
    <meta itemprop="dateModified" content="2020-07-14T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geneva%20Lamana&via=theEJlive&url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.enterprise-journal.com/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprise-journal.com/tncms/asset/editorial/4134509c-c555-11ea-b384-f3a8ffabf524" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwww.enterprise-journal.com%5D%20Geneva%20Lamana&body=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4134509c-c555-11ea-b384-f3a8ffabf524">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geneva%20Lamana&via=theEJlive&url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.enterprise-journal.com/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprise-journal.com/tncms/asset/editorial/4134509c-c555-11ea-b384-f3a8ffabf524" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwww.enterprise-journal.com%5D%20Geneva%20Lamana&body=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4134509c-c555-11ea-b384-f3a8ffabf524-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4134509c-c555-11ea-b384-f3a8ffabf524" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4134509c-c555-11ea-b384-f3a8ffabf524" class="save-list-4134509c-c555-11ea-b384-f3a8ffabf524-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4134509c-c555-11ea-b384-f3a8ffabf524" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Geneva  McGehee  Lamana, 92, of McComb passed away July 12, 2020, at her residence.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1497294" class="tncms-block visible-lg visible-md visible-sm visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1497294" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1497294');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-preview"><p>A graveside service will be held 10 a.m. Tuesday, July 21, in Hollywood Cemetery. Dr. Woody Rimes will officiate. Hartman-Jones Funeral Home of McComb is in charge of arrangements.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1497296" class="tncms-block visible-lg visible-md visible-sm visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1497296" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1497296');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geneva%20Lamana&via=theEJlive&url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.enterprise-journal.com/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.enterprise-journal.com/tncms/asset/editorial/4134509c-c555-11ea-b384-f3a8ffabf524" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwww.enterprise-journal.com%5D%20Geneva%20Lamana&body=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4134509c-c555-11ea-b384-f3a8ffabf524"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4134509c-c555-11ea-b384-f3a8ffabf524-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4134509c-c555-11ea-b384-f3a8ffabf524" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4134509c-c555-11ea-b384-f3a8ffabf524" class="save-list-4134509c-c555-11ea-b384-f3a8ffabf524-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4134509c-c555-11ea-b384-f3a8ffabf524" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1497297" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1497297" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1497297');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4134509c-c555-11ea-b384-f3a8ffabf524" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/article_4134509c-c555-11ea-b384-f3a8ffabf524.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4134509c-c555-11ea-b384-f3a8ffabf524" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.enterprise-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.enterprise-journal.com%2Fobituaries%2Farticle_4134509c-c555-11ea-b384-f3a8ffabf524.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1310333" class="tncms-block custom-weather-block"><style>
    
    
    #block-1310333 .most-popular .tab-text {
        display: none;
    }
    
    
        #block-1310333 .most-popular .tab-text {
            display: inline;
        }
    
    
    
    
    

    
    /**/
</style><section id="block-1310333" class="block emphasis-h3   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#weather-1310333" data-toggle="tab"><i class="fa fa-sun-o" title="Weather"></i><span class="tab-text"> Weather</span></a>
            </li>
        
        
            <li >
                <a href="#stocks-1310333" data-toggle="tab"><i class="fa fa-area-chart" title="Stocks"></i><span class="tab-text"> Stocks</span></a>
            </li>
        
        
            <li >
                <a href="#gas-1310333" data-toggle="tab"><i class="fa fa-car" title="Gas Prices"></i><span class="tab-text"> Gas Prices</span></a>
            </li>
             
    </ul>
    <div class="tab-content">
        
            <div id="weather-1310333" class="tab-pane tab-pane-weather fade in active">
                <h4 class="tab-content-heading">Weather</h4>
                <div class="row">
                        <div class="col-lg-6">
                        
                        <div id="weather-1310333" class="weather-current size- ">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=39648" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fa fa-warning"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc ">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>


<style>
    #weather-1310333 .list-unstyled { margin:0; }
    #weather-1310333 { min-height: 120px; }
    #weather-1310333 span { display: block; }
    #weather-1310333 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1310333 .icon {
        position: relative;
        
            font-size: 42px;
            margin-right: 15px;
        
    }
    #weather-1310333 .temp {
        
            font-size: 24px;
            line-height: 24px;
            margin-top: 4px;
        
        font-weight: bold;
    }
    #weather-1310333 .cond { opacity: 0.7; }
    #weather-1310333 .current-conditions {
        float: left;
        
            height: 48px;
        
    }
    
        #weather-1310333 .weather-alert-btn {
            right:0;
            position: absolute;
            margin-right: -10px;
            margin-top: 8px;
            
        }
    
    #weather-1310333 .dropdown-toggle { color: ; display:block; }
    
    
</style>
                        
                        </div>
                        <div class="col-lg-6">
                        
        <div id="blox-ad-position-ej-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ej-weather-sponsor","slot":"1","fold":"above","width":"120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>                       
                        </div>
                    </div>
            </div>
        
        
            <div id="stocks-1310333" class="tab-pane tab-pane-stocks fade in ">
                <h4 class="tab-content-heading">Stocks</h4>
                <div class="row">
                        <div class="col-lg-12">
                        <!-- TradingView Widget BEGIN -->
<div id="tv-miniwidget-c18a2"></div>
<script type="text/javascript" src="https://d33t3vvu2t2yu5.cloudfront.net/tv.js"></script>
<script type="text/javascript">
new TradingView.MiniWidget({
  "container_id": "tv-miniwidget-c18a2",
  "tabs": [
    "Equities",
    "Commodities",
    "Bonds",
    "Forex"
  ],
  "symbols": {
    "Equities": [
      [
        "S&P500",
        "INDEX:SPX"
      ],
      [
        "NQ100",
        "INDEX:IUXX"
      ],
      [
        "Dow30",
        "DOWI"
      ],
      [
        "Nikkei225",
        "INDEX:NKY"
      ],
      [
        "Apple",
        "AAPL"
      ],
      [
        "Google",
        "GOOG"
      ]
    ],
    "Commodities": [
      [
        "Emini",
        "ES1!"
      ],
      [
        "Euro",
        "E61!"
      ],
      [
        "Gold",
        "GC1!"
      ],
      [
        "Oil",
        "CL1!"
      ],
      [
        "Gas",
        "NG1!"
      ],
      [
        "Corn",
        "ZC1!"
      ]
    ],
    "Bonds": [
      [
        "Eurodollar",
        "CME:GE1!"
      ],
      [
        "T-Bond",
        "CBOT:ZB1!"
      ],
      [
        "Ultra T-Bond",
        "CBOT:UD1!"
      ],
      [
        "Euro Bund",
        "TVC:EUBUND"
      ],
      [
        "Euro BTP",
        "EUREX:II1!"
      ],
      [
        "Euro BOBL",
        "EUREX:HR1!"
      ]
    ],
    "Forex": [
      "FX:EURUSD",
      "FX:GBPUSD",
      "FX:USDJPY",
      "FX:USDCHF",
      "FX:AUDUSD",
      "FX:USDCAD"
    ]
  },
  "gridLineColor": "#e9e9ea",
  "fontColor": "#83888d",
  "underLineColor": "#dbeffb",
  "trendLineColor": "#4bafe9",
  "activeTickerBackgroundColor": "#edf0f3",
  "large_chart_url": "https://www.tradingview.com/chart/",
  "noGraph": false,
  "width": "300px",
  "height": "400px",
  "locale": "en"
});
</script>
<!-- TradingView Widget END -->

                        </div>
                    </div>
            </div>
        
        
            <div id="gas-1310333" class="tab-pane tab-pane-gas fade in ">
                <h4 class="tab-content-heading">Gas Prices</h4>
                <div class="row">
                        <div class="col-lg-12">
                        <!-- Start GasBuddy Code -->
                        <table width="100%" id="gasbuddy"><tr><td align="center" style="font-family:Arial; font-weight:bold; font-size:16px;">Lowest Gas Prices in<span id="tenlowest_title">&nbsp;Mississippi</span></td></tr><tr><td align="center" id="gasbuddy_13276">
                        <script language="JavaScript" type="text/javascript" src="http://df.gasbuddy.com/feed.df?k=usi4zUzDDna5%2f9ThP4m%2b5WF1o0IzCms%2fiPGi0lEVy9nlGSVJcLlshc4RW1IjWnbch%2f2rxJEvlIDDu7c8RSQDw45kjpbq6Dvm&i=13276"></script>
                        <!-- GasBuddy links are required by the terms of service. Removal may result in termination of service. Please contact GasBuddy support if you wish to make changes. -->
                        </td></tr><tr><td align="center" style="font-family:Arial; font-weight:bold; font-size:11px;"><b><a id="a_sitenm" href="http://www.MississippiGasPrices.com"target="_blank"><span id="site_lnk">Mississippi Gas Prices</span></a>&nbsp;provided by <a href="http://www.GasBuddy.com" target="_blank">GasBuddy.com</a></b></td></tr></table>
                        <!-- End GasBuddy Code -->
                    </div>
                </div>
            </div>
        
       
    </div>
</div></section></div><div id="tncms-block-1333853" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-ej-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ej-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1333877" class="tncms-block">
        <div id="blox-ad-position-ej-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ej-rail-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1333878" class="tncms-block">
        <div id="blox-ad-position-ej-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ej-rail-middle","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1333879" class="tncms-block">
        <div id="blox-ad-position-ej-rail-middle-half_ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ej-rail-middle-half_ad","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1283127" class="tncms-block visible-lg visible-md"><section id="block-1283127" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1283127 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a537aa36-c5d1-11ea-b715-47b8e7798b20.html" class="tnt-asset-link">
        

        
            Gov.: Let’s get serious</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1357d402-c5d0-11ea-b326-cf615e4b560c.html" class="tnt-asset-link">
        

        
            Man held in Brookhaven shooting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_e1680d18-c5cf-11ea-b21e-2bfa4880a9cc.html" class="tnt-asset-link">
        

        
            Funeral home, business owners say police escorts are no more</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_3974e306-c552-11ea-9de2-e7051da9014d.html" class="tnt-asset-link">
        

        
            Tylertown seeks deep cleaning of town buildings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_11d5f3bc-c552-11ea-aa03-bbf3b723ca30.html" class="tnt-asset-link">
        

        
            N. Pike looks to hire resource officer, personnel head</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_43aa5b56-c392-11ea-9334-9fb940f06b0c.html" class="tnt-asset-link">
        

        
            City, county to get tornado aid</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_bc59a666-c391-11ea-b1e2-0fd7611cc531.html" class="tnt-asset-link">
        

        
            Pike sees 2-week surge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a47303c2-c390-11ea-8e8b-b3952737dd37.html" class="tnt-asset-link">
        

        
            In the box: Literacy focus of  micro library</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1283177" class="tncms-block"><section id="block-1283177" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283177 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1283177" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1283177" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1283177" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1283177" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1283177" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_e8ef33a6-c11d-11ea-8caf-db704965aa58.html">Jail official succumbs to virus</a></li><li><a href="/news/article_bc59a666-c391-11ea-b1e2-0fd7611cc531.html">Pike sees 2-week surge</a></li><li><a href="/news/article_752d538c-c238-11ea-b75f-5bd42da76096.html">Reeves clamps down</a></li><li><a href="/news/article_b9b661a2-c174-11ea-8ffd-77222dd82704.html">Pike sees another virus death; testing delays explained</a></li><li><a href="/news/article_9d64a9b6-c11d-11ea-b6d8-47eab90c8fc0.html">Mims tests positive</a></li><li><a href="/news/article_695c3fda-c11d-11ea-8245-cfa528d22545.html">Police sued in Brown death</a></li><li><a href="/news/article_64c226d4-c176-11ea-9728-7b484c0a8317.html">Pearl River rename reconsidered</a></li><li><a href="/obituaries/article_82b5216c-c173-11ea-ae79-77839f8fd9d4.html">Shirley Addison</a></li><li><a href="/news/article_a4fc9480-bcb4-11ea-b3b0-07129775d462.html">Whittington denies racist post</a></li><li><a href="/news/article_13d351ea-c238-11ea-899a-37ea28a84ef9.html">Smith disputes firing from city</a></li></ul></div>
        
        
            <div id="images-1283177" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_ac76ada6-c239-11ea-85d2-63e6a90e02c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Some schools approve plans for fall classes"
                            class="img-responsive lazyload full"
                            width="286"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/assets/v3/editorial/a/c7/ac76ada6-c239-11ea-85d2-63e6a90e02c2/5f07a48d7933c.image.jpg?crop=286%2C286%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_fcecfb1e-c176-11ea-a840-bb1495f13a26.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mask mandates"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/assets/v3/editorial/f/ce/fcecfb1e-c176-11ea-a840-bb1495f13a26/5f065df8a9ba2.image.jpg?crop=300%2C300%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_0a00fb10-c11e-11ea-b27f-af705e239ffb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jail official succumbs to virus"
                            class="img-responsive lazyload full"
                            width="308"
                            height="308"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/assets/v3/editorial/0/a0/0a00fb10-c11e-11ea-b27f-af705e239ffb/5f05c8ab744da.image.jpg?crop=308%2C308%2C62%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_ef0f4480-bfdb-11ea-9283-9f03d7504e7e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Distance learning"
                            class="img-responsive lazyload full"
                            width="253"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/assets/v3/editorial/e/f0/ef0f4480-bfdb-11ea-9283-9f03d7504e7e/5f03acc55a941.image.jpg?crop=253%2C253%2C89%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_1a2a6154-c09f-11ea-9d5e-57b56e6388a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alan Wallace"
                            class="img-responsive lazyload full"
                            width="108"
                            height="108"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/assets/v3/editorial/1/a2/1a2a6154-c09f-11ea-9d5e-57b56e6388a8/5f04f3b245be3.image.jpg?crop=108%2C108%2C0%2C29&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_adff61dc-b671-11ea-acec-1b97b297fd9a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Charles Durr"
                            class="img-responsive lazyload full"
                            width="108"
                            height="108"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/assets/v3/editorial/a/df/adff61dc-b671-11ea-acec-1b97b297fd9a/5ef3e07c545ef.image.jpg?crop=108%2C108%2C0%2C25&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_1263bd9c-b674-11ea-979c-2772af588466.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City OKs BLM Ave."
                            class="img-responsive lazyload full"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/assets/v3/editorial/1/26/1263bd9c-b674-11ea-979c-2772af588466/5ef3e4aa86c26.image.jpg?crop=288%2C288%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1283177" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1283177" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_456cc1d0-c177-11ea-bb94-a702339f9e8b.html">City mulls ordinance to require face coverings</a> (2)</li><li><a href="/news/collection_69f1a3aa-c239-11ea-a272-cbe39cbc37db.html">Some schools approve plans for fall classes</a> (1)</li><li><a href="/obituaries/article_bc43947e-b7f3-11ea-8688-a3c0e05678c2.html">Austin D. Wanzo</a> (1)</li><li><a href="/news/article_e8ef33a6-c11d-11ea-8caf-db704965aa58.html">Jail official succumbs to virus</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1283116" class="tncms-block"></div><div id="tncms-block-1283179" class="tncms-block"><section id="block-1283179" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283179 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5d6da536-dc0c-5932-af99-6cde685d8a2a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5d6da536-dc0c-5932-af99-6cde685d8a2a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_5d6da536-dc0c-5932-af99-6cde685d8a2a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Enterprise-Journal"
                            class="img-responsive lazyload full"
                            width="300"
                            height="588"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/assets/v3/eedition/5/94/59419700-9df7-5521-a2c8-fde589d4f477/5f0dbbab1822f.preview-300.jpg?resize=200%2C392 200w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/assets/v3/eedition/5/94/59419700-9df7-5521-a2c8-fde589d4f477/5f0dbbab1822f.preview-300.jpg?resize=300%2C588 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_5d6da536-dc0c-5932-af99-6cde685d8a2a.html" class="tnt-asset-link">
        

        
            Enterprise-Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1283146" class="tncms-block"></div><div id="tncms-block-1283148" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1283100" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1283101" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1354903" class="tncms-block visible-xs visible-sm mobile-ad-padding">
        <div id="blox-ad-position-ej-mobile-footer-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ej-mobile-footer-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1354905" class="tncms-block visible-xs visible-sm mobile-ad-padding">
        <div id="blox-ad-position-ej-mobile-footer-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ej-mobile-footer-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1283162" class="tncms-block"><section id="block-1283162" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1283162 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-blogs"  href="/blogs" >
                    <span class="nav-label">Local Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-two-cents"  href="/two_cents/" >
                    <span class="nav-label">My Two Cents</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://enterprise-journal.newspapers.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1283163" class="tncms-block"><section id="block-1283163" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1283163 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/parade/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1283176" class="tncms-block padding-bottom"><section id="block-1283176" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/46f3c82c-7073-11e6-8765-1bc6d3395529.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/46f3c82c-7073-11e6-8765-1bc6d3395529.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/46f3c82c-7073-11e6-8765-1bc6d3395529.jpg?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/content/tncms/custom/image/46f3c82c-7073-11e6-8765-1bc6d3395529.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1283168" class="tncms-block"><section id="block-1283168" class="block emphasis-h4   " ><address>
    <strong>enterprise-journal.com</strong><br>
    112 Oliver Emmerich Dr.<br>
    McComb, MS 39648
    <br>
    
        <strong>Phone:</strong> 601-684-2421<br>
        <strong>Email:</strong> <a href="mailto:website@enterprise-journal.com">website@enterprise-journal.com</a><br>
    
</address></section></div><div id="tncms-block-1283185" class="tncms-block padding-bottom"><div class="follow-links-1283185 default">
    
    <section id="block-1283185" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283185 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/enterprisejournal.newspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/theEJlive/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/enterprisejournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enterprise-journal.com",
  "sameAs" : ["https://www.facebook.com/enterprisejournal.newspaper","http://twitter.com/theEJlive/","https://www.instagram.com/enterprisejournal/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-staff"  href="http://www.enterprise-journal.com/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.enterprise-journal.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1283169" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1283169"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">www.enterprise-journal.com</a>, 112 Oliver Emmerich Dr. McComb, MS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enterprise-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4134509c-c555-11ea-b384-f3a8ffabf524")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enterprise-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script></body>
</html>